Thursday, 1 November 2007

Leopard Security....

Come on Apple, you can do better than this:




Not very good is it...what was all that touting about security?

And while we are on a similar subject, where the FUCK is Java 6 in Leopard? Why the hell is that obselete Java 5 still included? 

Apple, stop fucking about with phones and pissy ipod's and sort your priorities out, you know, the things that got you started in the first place...


2 comments:

Olivier said...

Did you even consider the possibility that Java 6 is NOT a priority for Apple? Getting the OS out on time (It was already late) was more important than including a programming language almost nobody uses.

http://daringfireball.net/2007/10/shipping_means_prioritizing

Will - aka metal_gayboi said...

Yes, agreed, but they have had a Beta version of Java 6 available to developers since 2006 on their developer site.
I also agree with the second point that almost nobody uses it, it is a pretty crap language.
It's just the whole Apple and including obsolete software that gets me. They are more interested in daft phones than making a good, stable, up to date OS. ;-)